
FP06:
Fourier-Transformations-Holographie

21.01.2024

1 Lernziele

In diesem Versuch werden Sie die folgenden Fähigkeiten lernen:

• Fourierrelationen in der Ausbreitung von Wellen.

• Praktisches Verständnis von Faltung, Kreuz- und Autokorrelation.

• Praktisches Verständnis von Fouriertransformationen und den Zusammenhang
zwischen Längenskalen und Wellenvektoren.

• Grundkonzept der Fourier-Transformations-Holographie.

• Arbeit mit optischen Aufbauten.

• Umgang mit wissenschaftlicher Software (ImageJ).

• Wissenschaftliches Arbeiten (Experiment mit Ausrichtung auf eine Fragestel-
lung, Beantwortung der Fragestellung anhand geeigneter Metriken, Präsentati-
on von Daten mit vollständiger Annotation, Herausarbeitung einer übertragba-
ren Aussage). Dieser qualitative Aspekt ist ein wichtiger Unterschied zum A-
Praktikum, wo eher die Metrologie, also das präzise quantitative Bestimmen von
fundamentalen Parametern, im Fokus stand.

Die Bewertung wird sich an diesen Zielen orientieren. Es soll aber betont werden, dass
wir das Ergebnis bewerten sowie Ihren Einsatz und Kreativität auf dem Weg dorthin.
Es wird nicht erwartet, dass Sie alle Kenntnisse und Fähigkeiten bereits mitbringen.
Zeigen Sie “Einsatz”, indem Sie die Anleitung gründlich studieren, mit der Software
im Vorfeld experimentieren, und nutzen Sie dann den Versuch (inkl. Vorbesprechung
und Nachbereitung), um all Ihre Fragen zu Stellen und Dinge durch Ausprobieren zu
lernen!
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2 Einleitung

Photonenbasierte Bildgebungsverfahren sind von zentraler Bedeutung in den Natur-
wissenschaften. Zum einen ist es für uns Menschen besonders anschaulich und einfach,
die Daten aus diesen Messungen zu interpretieren. Und zum anderen können wir derar-
tige Messungen oft in-operando durchführen. Das heißt, wir können Systeme in ihrer
nativen Umgebung zu beobachten, dabei alle möglichen Stimuli anlegen, ohne das
System durch unsere Messung nennenswert zu stören. Kurz gesagt, photonenbasierte
Bildgebungsverfahren erlauben es uns, bei Prozessen in der Natur direkt zuzuschauen.

Weil photonenbasierte Bildgebungsverfahren so mächtig sind, ergibt sich enormes Po-
tential durch eine Verbesserung der Auflösung und der Sensitivität. Beide Aspekte
werden durch Abbildungen mit “weicher” Röntgenstrahlung adressiert. Mit “weicher”
Röntgenstrahlung bezeichnet man Photonen mit einer Energie zwischen ca. 200 eV
(Wellenlänge 6 nm) und 2 keV (Wellenlänge 0.6 nm). In diesem Energiebereich befin-
den sich eine Vielzahl von atomaren Übergängen (“Resonanzen”), bei denen extrem
starker element- und bindungsspezifischer Kontrast auftritt. Dieser resonante Kontrast
ist zudem noch sensitiv auf die Dichte von freien Zuständen an der Fermikante und
deren Spin- und Bahndrehmoment-Quantenzahlen. Anders gesagt, über diese Art von
Röntgenstrahlung lassen sich für jedes Element separat seine Dichteverteilung, seine
ionische Ladung oder sein Bindungscharakter, sowie ein mögliches polares, orbitales
und magnetisches Moment abbilden. Und all das mit einer wellenlängenlimitierten
Auflösung im unteren Nanometerbereich.

In der Professur “MaXRay: Magnetism and Coherent X-ray Imaging” am Lehrstuhl
Experimentalphysik V der Universität Augsburg entwickeln wir daher unter anderem
Techniken für die Mikroskopie mit weichen Röntgenstrahlen. Die Herausforderung be-
steht darin, dass es keine refraktiven Materialien für Röntgenstrahlen gibt: Der Realteil
vom Brechungsindex ist immer nahe Eins. Röntgenstrahlung wird fast ausschließlich
absorbiert, nicht gebrochen. Man kann deshalb keine Linsen fertigen.

Deswegen entwickeln wir in der Arbeitsgruppe sogenannte linsenlose kohärente Abbil-
dungstechniken. Die Idee ist wie folgt: Man beleuchtet eine Probe mit einem kohären-
ten Strahl (einer ebenen Welle). Die Strahlung interagiert mit der Probe und wird
dadurch gestreut. Die ebene Welle wird dadurch durch ein Muster an Flecken modu-
liert. Diese Art von Modulation ist weitläufig bekannt von Laserpointern, insbesondere
wenn man den Strahl durch staubige Raumluft oder eine dreckige Glasplatte schickt.
Man nennt dieses Muster “Speckle-Pattern”. Bei einem hinreichend großen Abstand
zwischen Objekt und Detektor entspricht dieses Speckle-Pattern ganz einfach der Fou-
riertransformierten der Transmissionsfunktion des Objekts (wobei letztere das Bild
der Probe in einem Durchlichtmikroskop beschreibt: je größer die Transmission, desto
heller der entsprechende Pixel im Abbild der Probe).

Mathematisch ließe sich die Transmissionsfunktion, also das Bild der Probe, ganz ein-
fach über eine inverse Fouriertransformation berechnen. Nur leider ist die Fouriertrans-
formierte eine komplexwertige Funktion und gibt es keine Detektoren, die die Phase
dieser Wellenfront aufzeichnen können. Nur die Amplitude der Wellenfront ist im Ex-
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periment zugänglich. Man spricht vom “Phasenproblem”, das die Rückrechnung vom
Detektorbild auf ein Abbild der Probe zunächst unmöglich macht.

Abbildung 1: Illustration eines echten FTH-Experiments am Synchrotron. Die
Probe besteht aus einer nanolithographisch hergestellten Leiterbahn aus magnetischem Ma-
terial, in dem sich einzelne magnetische “Skyrmionen” befinden. Die Rekonstruktion zeigt ein
solches Skyrmion zentral in Form eines schwarzen, kreisförmigen Objekts. Im einfachsten Fall
entspricht so ein Skyrmion einer digitalen ’1’, und ein Platz ohne Skyrmion einer digitalen
’0’. Im Experiment konnten die Skyrmionen über sub-Nanosekunden Strompulse erzeugt und
bewegt werden und über FTH konnte dieser Prozess sichtbar gemacht werden.

Die Fouriertransformationsholographie (FTH) ist eine Möglichkeit, diese Phaseninfor-
mation direkt im Bild zu encodieren und damit eine linsenlose Röntgenabbildung zu
ermöglichen. Einfach gesagt wird dabei das Streubild mit einer Referenzwelle über-
lagert, sodass die Phasenbeziehung zwischen gestreuter Welle und Referenzwelle im
durch das Interferenzmuster in die Amplitude der Gesamtwelle übertragen wird. Durch
diesen Trick lässt sich nun aus einer einfachen inversen Fouriertransformation aus dem
Detektorbild die Kreuzkorrelation aus Referenz- und Objektwelle in der Probenebene
berechnen. Intuitiv gesprochen ist die Kreuzkorrelation dabei das Bild, das man bekom-
men würde, wenn man mit der Referenzwelle das Objekt Punkt-für-Punkt abtasten
würde und für jeden Punkt die transmittierte Gesamtintensität im zugehörigen Pixel
speichern würde. Durch Herstellung einer Maske mit einer kleinen, punktförmigen Re-
ferenzöffnung lässt sich über diese Methode folglich ganz einfach ein hochauflösendes
Bild der Probe rekonstruieren.

Durch etwas aufwändigere Algorithmen lässt sich die Faltung mit der Referenz so-
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gar noch herausrechnen. Die Gruppe MaXRay und Kollaborationspartner haben mit
dieser Methode kürzlich den Weltrekord für photonbasierte magnetische Abbildungen
aufgestellt: 5 nm. Weitere Verbesserungen sind in Greifweite. Wie im Abb. 1 am Bei-
spiel von echten Forschungsdaten gezeigt, lassen sich damit z. B. magnetische Bits auf
einer Computerfestplatte sichtbar machen (potentiell während des Betriebs!) und de-
ren möglicher Einsatz in Gebieten des Neuromorphic Computings (für sogenannte AI
Accelerator Chips) und im Quantum Computing erforschen.

Die Experimente mit Röntgenstrahlung finden an Großgeräten statt, z. B. in Ber-
lin, Hamburg, Barcelona oder New York. Ziel des Versuchs ist es, diese neuartige
Abbildungstechnik in einem Laborexperiment nachzustellen und darüber ein Grund-
verständnis für die Funktionsweise von linsenlosen kohärenten Abbildungstechniken zu
schaffen.

3 Theorie

Im Folgenden werden die Grundlagen der Fourier-Transformations-Holographie kom-
pakt zusammengefasst. Für die vollständige Herleitung und weiterführende Informa-
tionen verweisen wir auf die Dissertation von William F. Schlotter1 und auf das Buch
“Introduction to Fourier Optics” von J. W. Goodmann.

3.1 Fouriertransformation

Die Fouriertransformation ist ein mächtiges mathematisches Werkzeug, mit deren Hilfe
ein Signal in seine spektralen Bestandteile zerlegt werden kann. Sie findet eine breite
Anwendung in der Signalverarbeitung und in der Beschreibung wellenoptischer Ef-
fekte. Hier interessiert uns in erster Linie die zweidimensionale Fouriertransformation,
die ein räumliches Signal F (x, y) in sein Raumfrequenzspektrum f(qx, qy) zerlegt. Hier
bezeichnen qx and qy die Komponenten der Wellenvektoren der elementaren periodi-
schen Funktionen exp ( i(qxx+ qyy)) und f(qx, qy) ihre Gewichtung im Spektrum. In
der symmetrischen Schreibweise sind Hin- (F) und Rücktransformation (F−1) definiert
als:

f(qx, qy) = F [F (x, y)] =
1

2π

+∞∫∫
−∞

F (x, y) exp (− i(qxx+ qyy)) dxdy,

F (x, y) = F−1[f(qx, qy)] =
1

2π

+∞∫∫
−∞

f(qx, qy) exp ( i(qxx+ qyy)) dqx dqy.

(1)

1http://www.stanford.edu/%7Ewschlott/thesis/SchlotterDissertationFinal.pdf
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3.2 Faltung

Die Faltung zweier Funktionen f und g beschreibt, wie stark sich zwei Signale gegen-
seitig überlappen, wenn man diese gegeneinander verschiebt. Mit Hilfe der Faltung
kann man Signale glätten oder optische Systeme beschreiben. Die zweidimensionale
Faltung ist definiert als

f(x, y) ∗ g(x, y) =

+∞∫∫
−∞

f(ξ, η)g(x− ξ, y − η)dξdη. (2)

Mit Hilfe des Faltungssatzes lässt sich eine Faltung in den Fourier-Raum transformieren
und kann dort als Multiplikation der Fouriertransformierten von f und g, F und G,
beschrieben werden:

F(f(x, y) ∗ g(x, y)) = F ·G. (3)

Aus der Definition der δ-Funktion folgt weiterhin

f(x, y) ∗ δ(x− x0, y − y0) = f(x− x0, y − y0). (4)

Außerdem von Relevanz sind die Kreuz- und Autokorrelation. Bei der Kreuzkorrelation
wird die zweite Funktion am Koordinatenursprung gespiegelt (x→ −x usw.). Also:

f(ξ, η) ? g(ξ, η) = f(ξ, η) ∗ g(−ξ,−η). (5)

Die Relevanz ergibt sich aus der Fourier-Relation (Übung: Leiten Sie die Formel her):

F(f(x, y) ? g(x, y)∗) = F ·G∗. (6)

Die Autokorrelation ist schließlich die Kreuzkorrelation einer Funktion mit sich selbst.
Siehe Abb. 2 für eine anschauliche Definition dieser drei Terme in einer Dimension.

5



Abbildung 2: Anschauliche Demonstration der Faltung von zwei eindimensionalen Funktio-
nen f und g. Aus https://en.wikipedia.org/wiki/Convolution.

3.3 Fraunhoferbeugung

Wenn eine elektromagnetische Welle auf Materie trifft, kommt es für gewöhnlich zu
einer Interaktion, bei der sich die Amplitude und / oder Phase der eingehenden Welle
ändert. Nach dem Huygensschen Prinzip ist nun jeder Punkt dieser modifizierten Welle
Ausgangspunkt einer neuen Elementarwelle (Kugelwelle). Durch die Superposition der
Elementarwellen ergibt sich die neue Wellenfront, welche sich von der Eingangswelle
unterscheidet. Insbesondere kann es zu einer Richtungsänderung und einer Strukturie-
rung der Wellenfront kommen. Man spricht von Streuung der Welle an dem Objekt.

In der Fouriertransformationsholographie (FTH) sind wir an der Streuung an einem
sehr dünnen Objekt in Transmission interessiert. Der Aufbau ist in Abb. 3 skizziert.
Die Strahlachse ist die z−Achse, die Probe steht senkrecht zum Strahl bei z = 0, und
ein Detektor ist zentrisch auf der Strahlachse bei z = d positioniert. Weil die x und y
Koordinaten senkrecht zum Strahl exakt den gleichen Einfluss haben, reduzieren wir
hier die Betrachtung auf zwei Dimensionen, x und z.

In der FTH beleuchten wir die Probe nun mit einer kohärenten ebenen Welle, ge-
nauer gesagt mit einer ebenen Wellenfront ψin(x, z) = exp(ikz) (die Zeitabhängigkeit
exp(−iωt) wird hier ignoriert, da sie einen globalen Phasenfaktor darstellt, der bei
der Messung rausfällt). Die Wellenzahl k berechnet sich aus der Wellenlänge λ über
k = 2π

λ . Die Probe beschreiben wir über die Transmissionsfunktion T (x), die so de-
finiert ist, dass die Interaktion mit der Probe durch Multiplikation mit dieser Funk-
tion beschrieben werden kann. Direkt hinter der Probe hat die Welle also die Form
ψout(x, z) = ψin(x, z)T (x). Berücksichtigen wir noch, dass die Probe bei z = 0 steht,
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Abbildung 3: Skizze der Vorwärtsstreugeometrie. Die Probe (bzw. das Objekt) wird
mit einer ebenen Welle beleuchtet und das transmittierte Licht auf einem Detektor im Ab-
stand d gemessen. Sind die Fraunhoferbedingungen erfüllt, d.h. der Abstand zwischen Objekt
und Schirm ist hinreichend groß und die Blendenöffnung ist hinreichend klein, so entspricht
das Bild auf dem Detektor der Fouriertransformierten des Abbilds der Probe.

ergibt sich ψout(x, z = 0) = T (x). Die Funktion T (x) ist damit das gesuchte “Bild”
der Probe!

Jeder Punkt in der Probenebene ist der Ausgangspunkt einer Elementarwelle mit Am-
plitude und Phase T (x). Dabei ist T in unserem Versuch reell und die Phase daher Null.
Noch einfacher, im Versuch ist T entweder Eins (vollständige Transmission) oder Null
(vollständige Absorption). Die Probe schneidet einfach einen Teil der Eingangswelle
weg.

All diese Elementarwellen überlagern sich auf dem Detektor. Mathematisch beschreibt
man das als Integral über alle Elementarwellen. Dieses Integral heißt Kirchhoffsches
Beugungsintegral.

ψ(x, z = d) = − ik
2π

∫
T (ξ) cos(2θ)

exp(ikr)

r
dξ (7)

= − ikd
2π

∫
T (ξ)

exp(ikr)

r2
dξ.

Hierbei ist r = (x − ξ, d) der Vektor vom Punkt (x = ξ, z = 0) in der Probenebene
und dem Punkt (x, z = d) in der Detektorebene, und r = |r| =

√
(x− ξ)2 + d2. Der

Faktor cos(2θ) = d/r ist eine Korrektur zum Huygensschen Prinzip, die nötig ist, um
die Geometrie des Streuobjekts zu berücksichtigen. Konkret beschreibt der Faktor die
Unterdrückung von Strahlung tangential zur Probenebene.

Die Funktion − ik
2π cos(2θ) exp(ikr)

r nennt man auch Impulsantwort. Der Faktor − ik
2π
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sorgt dabei dafür, dass ohne ein Objekt (also mit T (x) = 1) wieder die ebene Eingang-
welle ψ(x, z) = exp(ikz) als Ergebnis auftritt.

Das Beugungsintegral lässt sich nicht ohne weiteres analytisch lösen. Für große Abstände
d � kξ2 (mit k = |k|) und d � x lassen sich allerdings zwei wesentliche Näherungen
rechtfertigen. Die erste Näherung betrifft den Nenner:

r2 = d2
(

(x− ξ)2

d2
+ 1

)
≈ d2, (8)

und die zweite die Exponentialfunktion im Zähler:

exp [ikr] = exp

ikd
√

1 +
(x− ξ)2
d2︸ ︷︷ ︸√

1+ε≈1+ 1
2 ε

 (9)

≈ exp

[
ikd

(
1 +

(x− ξ)2

2d2

)]
= exp [ikd] exp

[
ik

2d
x2
]

exp

[
ik

2d
ξ2
]

︸ ︷︷ ︸
≈1

exp

[
− ik
d
xξ

]
.

Damit ergibt sich das vereinfachte Beugungsintergal für die Fraunhofernäherung:

ψ(x, z = d) = −ik
d
eikdei

k
2dx

2 1

2π

+∞∫
−∞

T (ξ) exp

[
−i
(
kx

d
ξ

)]
dξ. (10)

Definieren wir nun die skalierte Koordinate qx = kx
d , so lässt sich die Wellenfront auf

dem Detektor in diesen skalierter Koordinate als Fouriertransformierte der transmit-
tierten Welle ausdrücken:

ψ(qx, z = d) = ψ0F [T (ξ)] (11)

mit einem Vorfaktor ψ0 = −ikde
ikdei

k
2dx

2

. Bei der Messung wird die Intensität I = |ψ|2
aufgenommen, also

I(qx) = I0|F [T (ξ)] |2 (12)
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wodurch sich der Vorfaktor I0 = |ψ0|2 = k2

d2 zu einem globalen Faktor vereinfacht, der
nicht mehr von der Position auf dem Detektor x abhängig ist.

Analog lässt sich die y−Koordinate behandeln, woraus sich für ein zweidimensionales
Objekt die Intensitätsvereiltung auf dem Detektor ergibt als

I(qx, qy) = I0|F [T (ξ, η)] |2 (13)

mit (ξ, η) den Koordinaten in der Probenebene.

Beugungserscheinungen im Fernfeld können also mathematisch mit einer Fouriertrans-
formation beschrieben werden. Die Beugung entspricht der physikalischen Aufspaltung
einer beugenden Struktur in ihre Raumfrequenzanteile.

Merke: Die gemessene Intensität im Fernfeld ist das Betragsquadrat der Fou-
riertransformation der Wellenfront direkt hinter dem Objekt bzw. der Probe.

3.3.1 Beispiel: Lochblende

Als einfaches Beispiele der Fraunhoferbeugung soll kurz die Lochblende dargestellt
werden. Die Transmissionsfunktion einer Lochblende mit dem Radius R ist:

T (x, y) =

{
1 ,

√
x2 + y2 ≤ R,

0 ,
√
x2 + y2 > R.

Aufgrund der Rotationssymmetrie der Lochblende ist T (x, y) nur vom Abstand zum
Mittelpunkt, nicht aber vom Rotationswinkel abhängig. Dies führt dazu, dass auch die
Fouriertransformierte der Lochblende nur vom Abstand zum Mittelpunkt abhängig
ist. Nach der Transformation in Polarkoordinaten (x, y) = (ρ cosφ, ρ sinφ) ergibt sich,
dass die Fouriertransformierte der Lochblende proportional zur Besselfunktion erster
Ordnung J1 ist. Damit ergibt sich für die Intensitätsverteilung des Beugungsbildes:

ILochblende = I0 |F [T (ξ, η)]|2 = I0

[
2J1(qρR)

qρR

]2
(14)

mit

qρ = kρ/d. (15)

Diese Verteilung wird als Airy-Muster und der zentrale Kreis als Airyscheibchen be-
zeichnet (siehe Abb. 4). Letzteres hat einen Durchmesser von 1.22λdR .
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Abbildung 4: Beugungmuster einer Lochblende. (a) Intensität einer ebenen Welle
direkt hinter der Lochblende. (b) Intensität auf einem Detektor im Fernfeld. Man erkennt
um den Mittelpunkt angeordnete konzentrische Ringe, die in ihrer Intensität immer kleiner
werden. Diese Intensitätsverteilung wird Airy-Muster genannt. (c) Inverse Fouriertransfor-
mation des Airy-Musters, also die Autokorrelation des linken Bilds. In allen Bildern gibt der
Grauwert der Pixel die Intensität entsprechend der Farbskala an.

Anhand der Formel für das Airyscheibchen lassen sich eine Reihe von Eigenschaften
ableiten, die für das gesamte Streubild gelten. Sowohl die Wellenlänge, als auch der
Abstand zwischen beugender Struktur und Beugungsebene ist direkt proportional zur
Größe des Airyscheibchens. Demzufolge verursacht eine Vergrößerung der Wellenlänge
oder des Abstandes auch eine entsprechende Vergrößerung des Beugungsbildes. Die
Größe der beugenden Struktur ist allerdings reziprok proportional zur Größe des Ai-
ryscheibchens. Dies ist der Grund, warum das Beugungsbild auch reziproker Raum
genannt wird. Eine Vergrößerung der beugenden Struktur verursacht dementsprechend
eine Verkleinerung des Beugungsbildes. Um Informationen von kleinen Strukturen im
Streubild zu erhalten, müssen also entsprechend große Streuwinkel aufgezeichnet wer-
den.

Merke: Das Beugungsbild enthält Information über die Probe, insbesondere
charakteristische Längenskalen und Symmetrien der Probe. Große Streuwinkel
enthalten hohe Raumfrequenzen (= feine Details), das Zentrum des Streubildes
die kleinen Raumfrequenzen (= Flächeninformation).

3.4 Fourier-Transformations-Holographie

Im vorherigen Abschnitt wurde gezeigt, dass unter Fraunhoferbedingungen die ge-
beugte Welle der Fouriertransformierten des Objektes entspricht. Könnte man dieses
Wellenfeld mit seiner Amplitude und Phase messen, so genügte eine einfache inverse
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Fouriertransformation, um eine Abbildung des Objektes zu rekonstruieren. Da man
aber nur Intensitäten aufnehmen kann, geht die Phaseninformation verloren. Mit Hilfe
der Fourier-Transformations-Holographie kann das Objekt jedoch trotz fehlender ab-
soluter Phaseninformationen rekonstruiert werden. Dazu wird die Objektwelle mit ei-
ner Referenzwelle überlagert und das Interferenzmuster aufgenommen. In der Fourier-
Transformations-Holographie ist die Quelle der Referenzwelle im Idealfall punktförmig
und kann mit einer δ-Funktion beschrieben werden, die sich an der Stelle (ξ0, η0) be-
findet. Objekt und Referenz befinden sich beide in einer Ebene, die senkrecht zum
Detektor angeordnet ist. Wir können also die Transmissionsfunktion ausdrücken als
Summe von Objekttransmission O(x, y) und Referenztransmission R(x, y):

T (ξ, η) = O(ξ, η) +R(ξ, η) (16)

oder kurz

T = O +R. (17)

Damit ergibt sich für die Intensität auf dem Detektor unter Fraunhoferbedingungen:

I(x, y) ∝ |F [O +R]|2

= F [O]F [O]∗ + F [O]F [R]∗ + F [R]F [O]∗ + F [R]F [R]∗.
(18)

Der erste und der letzte Term beschreiben das jeweilige Beugungsbild von Objekt
und Referenz. Die beiden mittleren Terme beschreiben die Interferenz zwischen bei-
dem. Wir haben dabei den Proportionalitätsfaktor I0 weggelassen (∝ statt =), da die
absolute Intensität für die Bildrekonstruktion in der Praxis keine Rolle spielt.

Um das Bild des Objekts, also die Funktion O(ξ, η), zu rekonstruieren, schreiben wir
zunächst die Produkte der Fouriertranformationen als Kreuzkorrelation einer einzigen
Fouriertransformation:

I(x, y) ∝ F [O ? O∗] + F [O ? R∗] + F [R ? O∗]F [O ? R∗]

= F [O ? O∗ +O ? R∗ +R ? O∗ +R ? R∗].
(19)

Wir können den Term in der Fouriertransformation durch eine einfache inverse Fou-
riertransformation extrahieren:

F−1[I(x, y)] ∝ O ? O∗ +O ? R∗ +R ? O∗ +R ? R∗. (20)
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Diese Gleichung beschreibt die sogenannte “Patterson Map”, siehe Abb. 5c. Bei hin-
reichend großem Abstand zwischen Objekt und Referenz sind die Terme O ? R und
R ? O wohl-separiert von allen anderen Termen. Nehmen wir noch die Näherung der
Referenz als (reellwertige) δ−Funktion hinzu, ergibt sich aus den Kreuzkorrelationen
direkt die Rekonstruktion des Objekts:

O ? R∗ = O(ξ, η) ? δ(ξ − ξ0, η − η0)

= O(ξ, η) ∗ δ(−ξ − ξ0,−η − η0)

= O(ξ, η) ∗ δ(ξ + ξ0, η + η0)

= O(ξ + ξ0, η + η0)

(21)

Das Bild des Objekts wurde also an der Stelle (−ξ0,−η0) rekonstruiert.

Analog bekommen wir eine invertierte und komplex konjugierte Rekonstruktion des
Objekts bei (ξ0, η0) durch den anderen Kreuzkorrelationsterm:

R ? O∗ = δ(ξ − ξ0, η − η0) ? O(ξ, η)∗

= O(−ξ,−η)∗ ∗ δ(ξ − ξ0, η − η0)

= O(−(ξ − ξ0),−(η − η0))∗
(22)

Die beiden Rekonstruktionen der Objekte sind punktsymmetrisch um das Zentrum
angeordnet und jeweils komplex konjugiert zueinander. Beide Objektrekonstruktionen
sind voneinander und von der Autokorrelation getrennt und überlappen sich nicht,
wenn der Abstand zwischen Objekt und Referenz mindestens dreimal so groß ist wie der
Radius des Objektloches. Die beiden entstehenden Bilder werden in der Holographie
Zwillingsbilder genannt.

In der Praxis gibt es keine punktförmigen Referenzlöcher, sondern sie haben eine end-
liche Ausdehnung. Dies führt dazu, dass das Objekt in der Rekonstruktion nicht mehr
mit der δ-Funktion gefaltet wird, sondern z. B. mit einer kleinen Kreisblende. Die Re-
konstruktionen haben dann eine Auflösung die grob gesagt dem Radius des zugehörigen
Referenzloches entspricht. Um eine möglichst große Auflösung zu erreichen, sind kleine
Referenzlöcher nötig. Man muss dabei aber beachten, dass ein kleineres Referenzloch
auch weniger Strahlung transmittiert und die Stärke der detektierten Modulationen
abnimmt und damit der Kontrast der Rekonstruktionen schwächer wird. Eine höhe-
re Auflösung wird daher zum Preis eines schwächeren Kontrasts der Rekonstruktion
erkauft (siehe Abb. 5c).

Man kann das Dilemma teilweise auflösen, indem man mehrere Referenzen verwendet,
Diese müssen so auf der Holographiemaske verteilt sein, dass sich die Rekonstruktio-
nen der einzelnen Referenzlöcher nicht gegenseitig überlappen. Wenn diese Referenzen
unterschiedliche Größe haben, lassen sich Bilder mit hoher Auflösung und gutem Kon-
trast im gewissen Rahmen aus dem gleichen Datensatz rekonstruieren.

12



Abbildung 5: Beispielhafte Sequenz von Transmissionsfunktion der Probe, Streu-
bild und Rekonstruktion. (a) Transmissionsfunktion der Probe mit einem sternförmigen
Objekt und zwei Referenzlöchern. (b) Hologramm der Probe in (a), berechnet als Betragsqua-
drat der Fouriertransformation der Transmissionsfunktion. (c)) Patterson Map, die durch eine
inverse Fouriertransformation aus dem Hologramm in (b) gewonnen wurde. Zu erkennen sind
die Autokorrelationen der Objekt- und Referenztransmissionsfunktion und die Kreuzkorrela-
tionen dieser Terme. Letztere werden als Rekonstruktion bezeichnet. Das größere Referenzloch
erzeugt eine deutlich hellere, aber auch schlechter aufgelöste Rekonstruktion des Objekts. In
allen Bildern gibt der Grauwert der Pixel die Intensität entsprechend der Farbskala an.

Auch bei der Fourier-Transformations-Holographie geht die absolute Phaseninforma-
tion verloren. Aber durch die Interferenz zwischen Objekt und Referenz kann die re-
lative Phaseninformation zwischen beidem im Hologramm aufgezeichnet werden. Die
Phaseninformation wird dadurch in eine Amplitudeninformation umgewandelt. Im Ho-
logramm ist dies durch die Modulation ersichtlich. Die Periodenlänge der Modulation
ist vom Abstand zwischen Objekt und Referenz ρ0 =

√
ξ20 + η20 , der Lichtwellenlänge

λ und vom Abstand zwischen Objektebene und Detektor z abhängig:

λModulation =
λd

ρ0
. (23)

Gleichzeitig gibt die Richtung der Modulation die Richtung zwischen Objekt und Re-
ferenz wieder. Mehrere Referenzen führen dann auch zu überlagerten Modulationen.

Die Rekonstruktionen der Fourier-Transformations-Holographie enthalten Information
über den Amplituden- als auch den Phasenkontrast des Objektes. Um diese vonein-
ander zu trennen, muss die Rekonstruktion lediglich in ihren Real- und Imaginärteil
zerlegt werden.
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3.5 Auflösung

3.5.1 Auflösungsvermögen der FTH

Abbildung 6: Definition des Streuvektors q und des Streuwinkels 2Θ in der Streugeometrie
und im Detektor-Realraum.

Das Auflösungsvermögen der Fourier-Transformations-Holographie ist im Wesentlichen
durch zwei Limitierungen begrenzt. Dies ist zum einen die Größe des Referenzlochs
und zum anderen der maximal gemessene Streuwinkel (beugungsbegrenzte Auflösung).

Wie bereits im vorherigen Abschnitt erläutert, entspricht die Rekonstruktion der Kreuz-
korrelation zwischen Objekt und Referenz, d. h. je größer das Referenzloch ist, desto
unschärfer erscheint das Bild des Objekts. Die Auflösung der Rekonstruktion kann
nicht besser als

∆lref = 1.4Rref . (24)

werden (mit Rref Radius des Referenzlochs) (siehe Abb. 5). Je kleiner das Referenzloch
ist, desto besser ist die Auflösung.

Die beugungsbegrenzte Auflösung hingegen entspricht der Pixelgröße im rekonstruier-
ten Bild. Sie ergibt sich aus dem maximalen Betrag des detektierbaren Streuvektors
qmax, welcher definiert ist über die Vektordifferenz zwischen dem Wellenvektor von
ausgehender und einfallender Welle:

14



q = kout − kin. (25)

Siehe Abb. 6 für eine anschauliche Definition. Für die Vorwärtsstreugeometrie ergibt
sich für den Vektorbetrag

q = 2k sin(θ). (26)

Weiterhin lässt sich unter der Annahme kleiner Streuwinklel (sin(θ) ≈ θ) die Formel
vereinfachen und qmax ausdrücken über

qmax ≈ k
spxnpx

2d
. (27)

wobei spx die Pixelgröße und npx die Pixelzahl entlang einer Dimension und daher
spxnpx/2 die radiale Ausdehnung des Detektors ist.

Erinnern wir uns nun daran, dass q die Bedeutung einer Fourierkomponente des Pro-
benabbilds hat. Anders gesagt, durch das Streuexperiment wird das Probenabbild (al-
so die Transmissionsfunktion) eine Reihe von ebenen Wellen in der r = (ξ, η)−Ebene
zerlegt (Fourierzerlegung). Streuung zum Streuvektor q korrespondiert zu einer Wel-
le exp(iq · r) in dieser Darstellung. Der größte q−Vektor gehört zur Welle mit der
größten Wellenzahl, bzw. der kleinsten Wellenlänge λmin (nicht zu verwechseln mit der
Wellenlänge des Lichts). Diese kleinste auflösbare Wellenlänge entspricht zwei Pixeln
in der Rekonstruktion: ein Pixel für den positiven Teil der Welle (weiß im Bild) und
ein Teil für den negativen Teil der Welle (schwarz). Aus dieser Überlegung ergibt sich
die Pixelgröße bzw. Pixelauflösung als

∆lpx = λmin/2 =
π

qmax
=

λ d

npx spx
. (28)

Um die Pixelauflösung zu verbessern, kann man den Detektor näher an die Probe brin-
gen und damit größere Streuvektoren aufnehmen (natürlich gilt dabei, dass die erziel-
bare Auflösung nur bis zu dem q reicht, bei dem auch Photonen über dem Rauschlevel
gemessen werden). Gleichzeitig wird aber die Modulation, die sich aus der Interfe-
renz zwischen Objekt und Referenz ergibt, kleiner (siehe Gl. (23)) und die Pixelie-
rung des Detektor gibt hier einen Mindestabstand vor: Nach dem Nyquist-Shannon-
Abtasttheorem muss ein Signal auf mindestens zwei Pixel verteilt sein, damit es noch
vollständig abgetastet werden kann. D. h. die Modulationslänge muss größer als zwei
Pixel des Detektors sein: λModulation ≥ 2spx. Das ist gleichbedeutend mit der Ein-
schränkung, dass die Rekonstruktion (Kreuzkorrelation zwischen Referenz und Objekt)
nicht aus der Patterson Map herauswandern darf (vgl. Abb. 5c, wo die Rekonstruktion
schon nahe am Rand der Patterson Map liegt). Diese Einschränkung bestimmt den
minimalen Probe-Detektor-Abstand bzw. die maximale Ausdehnung der Probe inkl.
Referenz bei gegebener Pixelanzahl im Detektor.
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3.5.2 10 %-90 %-Kriterium

Abbildung 7: Illustration des 10 %-90 %-Kriterium zur Bestimmung der Auflösung.

Es gibt viele verschiedene Wege, die Auflösung eines Bildes zu bestimmen. Der Einfach-
heit halber wird hier nur auf das 10 %-90 %-Kriterium zur Bestimmung der Auflösung
eingegangen. Hierbei benötigt man eine scharfe Kante im Bild, von der man weiß, dass
man sie als Stufenfunktion approximieren kann. D.h., man weiß, dass die transmit-
tierte Intensität auf beiden Seiten der Stufe im ursprünglichen Objekt konstant ist
(ein Intensitäts-Plateau bildet) und der Übergang auf einer viel kleineren Längens-
kala als die zu erwartende Auflösung stattfindet. Unter diesen Voraussetzungen wird
die Schärfe der Stufe im rekonstruierten Bild bestimmt; eine Abweichung von einer
Stufenfunktion wird auf die endliche Auflösung der Abbildung zurückgeführt. Konkret
definiert man die Auflösung in dieser Methode als den räumlichen Abstand zwischen
den Punkten, an denen 10 % und 90 % des Übergangs vom unteren Plateau zum oberen
Plateau erreicht werden (siehe Abb. 7). Die Prozentwerte sind dabei so gewählt, dass
für ein aberrations- und rauschfreies Mikroskop die so bestimmte Auflösung mit der
beugungsbegrenzten Auflösung übereinstimmt.

Typischerweise kann das auflösungsverschmierte Kantenprofil gut mit einer Gausss-
chen Fehlerfunktion gefittet werden, siehe Abb. 7. Die Fehlerfunktion ist definiert als

erf(x) =
2√
π

x∫
0

e−t
2

dt. (29)

Diese Funktion hat eine 10 %-90 % Breite von 2. Ein Fit des gemessenen Linienprofils
mit
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a+ b erf

(
x− c
d

)
(30)

ergibt daher den Parameter w über w = 2d.

4 Kontrollfragen für die Vorbesprechung

Die nachfolgenden Fragen werden wir in der mündlichen Vorbesprechung durchgehen.
Stellen Sie sich darauf ein, anhand dieser Fragen Ihre Vorbereitung auf den Versuch zu
demonstrieren. Scheuen Sie sich aber nicht, selbst Fragen zu stellen. Wenn Sie Fragen
proaktiv (also nicht erst beim “ertappt werden”) formulieren und Ihre eigenen Gedan-
ken dazu audrücken, wird die entsprechende Verständnislücke nicht zu Punktabzug
führen. Sie Abschnitt Bewertungskriterien.

1. Wo kommt die Fouriertransformationsholographie in der Praxis zum Einsatz?

2. Skizzieren Sie die minimalen Komponenten und deren Anordnung in einem Vorwärts-
streuexperiment (mit generischer Probe und ebener Eingangswelle). Illustrieren
Sie in dieser Skizze:

• das Koordinatensystem

• die Eingangswellenfront

• die gestreute Wellenfront

• den Streuwinkel 2θ

3. Durch welche Funktion wird das “Bild der Probe” in dieser Geometrie beschrie-
ben? Erklären Sie den Zusammenhang zwischen dieser Funktion und einem Grau-
stufenbild in Ihren eigenen Worten.

4. Geben Sie die Gleichung für die Eingangswelle und die Welle direkt hinter der
Probe an.

5. Leiten Sie aus dem Huygensschen Prinzip und der Gleichung aus dem vorherigen
Punkt die Wellengleichung in der Detektorebene her (Kirchhoffsches Beugungs-
integral).

6. Geben Sie an, welche Werte (Größenordnung und Einheit) Sie für alle involvier-
ten Variablen in dieser Gleichung im heutigen Versuch erwarten.

7. Leiten Sie unter Berücksichtigung dieser Werte die Fraunhofernäherung für die
funktionale Form der Wellenfront in der Detektorebene her. Begründen Sie,
warum für den Abstand r im Nenner (1/r2) eine gröbere Näherung gewählt
werden kann als für r in der Exponentialfunktion.

17



8. Geben Sie eine funktionale Form für die gemessene Intensität auf dem Detektor
an (unter Berücksichtigung der Fraunhofernäherung). Erläutern Sie das

”
Pha-

senproblem“, das eine direkte Rekonstruktion des Abbilds der Probe aus der
gemessenen Streuintensität verhindert.

9. Skizzieren Sie nun die spezielle Probengeometrie in der Fouriertransformations-
holographie. Erläutern sie die Idee, wie in dieser Geometrie das Phasenproblem
adressiert wird (konzeptionell).

10. Schreiben Sie die Gleichung für die Intensität am Detektor für eine FTH-Probe
mit einer Referenz auf (Transmissionsfunktion T (ξ, η) = O(ξ, η) + R(ξ, η) mit
Objekttransmission O(ξ, η) und Referenztransmission R(ξ, η)). Nutzen Sie die
kompakte Fouriertransformations-Schreibweise anstelle von Integralen.

11. Erläutern Sie, wie sich aus der gemessenen Intensität die Objekttransmissions-
funktion rekonstruieren lässt. Erläutern Sie dabei anschaulich das Konzept der
Auto- und Kreuzkorrelation und skizzieren Sie die so genannte Patterson Map.
Welchen Teil der Patterson Map nennen wir “Rekonstruktion”? Geben Sie am
Beispiel eines kreisförmigen Objekts quantitativ an, welche Größe und welche
Position wir für die Auto- und Kreuzkorrelationen erwarten.

12. Erläutern Sie, welchen Einfluss die Größe der Referenz auf die Auflösung und
den Kontrast der Rekonstruktion hat.

13. Leiten Sie eine Gleichung für die Pixelgröße (“Pixelauflösung”) in der Rekon-
struktion her.

14. Zeichnen Sie ein, wo Sie in der Rekonstruktion einen Line Scan für die Bestim-
mung der Auflösung ziehen würden. Skizzieren Sie den erwarteten Verlauf der
Intensität entlang dieser Linie, unter der Annahme eines maximalen Signals von
100 Counts und einem Hintergrund von 30 Counts. Wo würden Sie den 10 % und
90 % Schwellwert setzen und welche Distanz würden Sie als Auflösung angeben?
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5 Versuchsdurchführung

Ihr Versuch soll die folgende wissenschaftliche Fragestellung beantworten:

Ist laserbasiere Fourier-Transformations-Holographie geeignet für die Mikroskopie an
transmittierenden Proben? Und falls ja, für welche Arten von Messungen und welche
Arten von Proben?

Die folgenden Dimensionen sollen bei der Beantwortung dieser Fragen berücksichtigt
werden:

1. Wie lässt sich die der Maßstab für die Abbildung festlegen? Vergleichen Sie
die Möglichkeit, die Pixelgröße über gemessene Abstände zu berechnen, mit der
Möglichkeit, eine Referenzprobe mit bekannter Längenskala zu benutzen.

2. Welche Kontrasthomogenität können Sie mit der Technik realisieren? Evaluie-
ren Sie dazu das mittlere Rauschen durch Analyse von Bereichen mit bekannter
Transmission T = 1 und T = 0. Ziel ist es, eine Aussage darüber zu treffen, wel-
che Transmissionswerte sich mit statistischer Signifikanz (2 sigma) unterscheiden
lassen.

3. Welche Auflösung können Sie erreichen?

4. Wie hängen die genannten Parameter von Eigenschaften des Aufbaus (inbeson-
dere Kameraabstand) und der Probe (insbesondere Größe von Objekt und Re-
ferenz) ab?

Zur Beantwortung dieser Fragen stehen Ihnen vier Testproben zur Verfügung: ein
Doppelspalt (Spaltabstand 50 µm) und drei Holographieproben (Siemensstern, kleine
Kreisblende, große Kreisblende). Alle Holographieproben sind mit jeweils einem kleinen
und einem großen Referenzloch ausgestattet. Mikroskopiebilder der Proben sind in
Abb. 8 gezeigt.

Weiterhin stehen Ihn als Material ein Laser (siehe Sicherheitshinweise unten), diverse
Filter, eine Irisblende, ein Probenhalter mit xy-Verfahrtisch, eine Kamera und Papier-
schirme zur Verfügung.

Die Aufnahme und Vorschau der Daten erfolgt mit einem Skript in der Programmier-
sprache Python. Für die Auswertung im Anschluss an den Versuch empfehlen wir die
Software ImageJ. Beide Softwarepakete sind in einer separaten Anleitung beschrieben.
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Abbildung 8: Lichmikroskopaufnahmen von zwei Holographieproben (Siemensstern, große
Kreisapertur) sowie von der Doppelspaltprobe (Spaltabstand: 50 µm).

Sicherheitshinweise für den Betrieb des Lasers:

• Nehmen Sie den ersten Filter niemals ab. Der Filter sorgt dafür, dass die austre-
tende Strahlung auf die Laserklasse 2 reduziert wird.

• Nehmen Sie metallische bzw. reflektierende Gegenstände, die in den Strahl ge-
raten könnten (Uhren, Ringe etc.) ab.

• Betreiben Sie den Laser nur, wenn er im Setup installiert ist.

• Schauen Sie niemals in den direkten Strahl oder entgegen der Strahlrichtung in
optische Elemente.

• Fokussierende Optiken sollten unter großer Vorsicht in den Strahl gebracht wer-
den. Benutzen Sie Filter zur Intensitätsregulierung.

• Verhindern Sie Reflexe in Richtung der Augen. Jedes optische Bauteil oder die
Proben reflektieren zum Teil erheblich!

Es ist Ihre Aufgabe, zu überlegen, wie Sie mit den vorhandenen Mitteln die überge-
ordnete Fragestellung beantworten können. Die folgenden Schritte dienen als Orien-
tierung. Ob die Schritte für die Beantwortung der Fragestellung nötig und vollständig
sind, überlegen Sie sich bitte und diskutieren Sie dies mit Ihrem Betreuer.

1. Bauen Sie den Holographieaufbau zusammen: Ordnen Sie den Laser, die Irisblen-
de, den Probenträger sowie die Kamera auf einer Achse an, sodass der Strahl alle
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Optiken sowie den Sensor mittig trifft. Um die Helligkeit des Lasers zu regulie-
ren, können Sie ND (neutral density) Filter verwenden, die den Strahl auf 10−OD

abschwächen (wobei die optische Dichte OD auf dem Filter spezifiziert ist). Mit
der Irisblende können Sie die ausgeleuchtete Fläche auf der Probe kontrollieren.

2. Befestigen Sie vorsichtig die Probe am Probenhalter und machen Sie sich mit
dem Positionierer vetraut. Entfernen Sie die Kamera zunächst wieder und be-
obachten Sie die Streumuster aller Proben auf einem weißen Blatt Papier (diese
Vorgehensweise vermittelt eine bessere Intuition als die Beobachtung auf einem
Computermonitor). Versuchen Sie, die Streubilder den verschiedenen Proben zu-
zuordnen. Identifizieren Sie dazu die relevanten Unterschiede zwischen den Streu-
bildern und ordnen Sie diese den bekannten Unterschieden zwischen den Proben
zu (Abstände, Symmetrie, etc.).

3. Bauen Sie die Kamera wieder ein und starten Sie die Kamerasoftware. Mit dem
Livebild können Sie verifizieren, ob der Laser die Kamera zentral trifft.

4. Fahren Sie erneut alle Proben an. Wann immer der Laser eine Öffnung trifft,
sehen Sie ein Streumuster auf dem Live-Monitor der Kamera. Ob eine Probe
gut ausgerichtet ist, erkennen Sie daran, dass die Intensität ein Maximum auf-
weist und das Zentrum des Streubildes mit der Position des bloßen Laserspots
übereinstimmt.

5. Notieren Sie sich für alle nachfolgenden Experimente den Abstand zwischen der
Probe und des Kamerasensors. Er sollte zu Beginn bei etwa 5 cm liegen.

6. Suchen Sie als erstes einen Doppelspalt. Sie sollten diesen an seinem charakteris-
tischen Streubild leicht erkennen. Nehmen Sie ein Bild mit der Kamera auf und
führen eine holographische Rekonstruktion aus, um sich mit der Software ver-
traut zu machen. Können Sei sich erklären, was Sie sehen? In direkter Nähe auf
der selben Höhe befindet sich zwei weitere Doppelspalte. Nehmen Sie auch von
diesen je ein Bild auf. Inwiefern unterscheiden sich die Streumuster und warum?

7. Beleuchten Sie als nächstes die Kreis-Holographieprobe (können Sie diese anhand
des Streumusters identifizieren?). Wählen Sie zuerst eine Belichtungszeit, bei wel-
cher der Sensor bis zu den Rändern ausgeleuchtet ist. Nehmen Sie ein Bild auf und
führen Sie eine Rekonstruktion aus. Tun Sie das gleiche mit einer Belichtungs-
zeit, bei der nur das Zentrum des Streubildes die Kamera sättigt. Vergleichen
Sie die Rekonstruktionen. Warum ist es notwendig, eine High-Dynamic-Range
(HDR) Belichtungsreihe aufzunehmen?

8. Finden Sie die richtigen Parameter für eine HDR-Belichtungsreihe: Finden Sie
die minimale und maximale Belichtungszeit sowie die Anzahl von Belichtungs-
schritten. Mit einem speziellen Python-Skript können Sie die Belichtungsreihen
direkt zusammenführen. Optimieren Sie die Belichtungsreihe, bis Sie ein überzeu-
gendes HDR-Streumuster erhalten, dessen Rekonstruktion scharfe Kanten und
gleichzeitig homogene Flächen aufweist. Verifizieren Sie dies direkt vor Ort!

9. Wiederholen Sie die Schritte 7 und 8 auch für die anderen Holographieproben.
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Variieren Sie für den Siemensstern zusätzlich die Distanz von Probe und Kamera,
indem Sie einmal möglichst nahe an die Probe und einmal deutlich weiter weg
gehen. Überlegen Sie sich, was Sie brauchen, um die Messdaten bei geändertem
Kameraabstand in der Auswertung mit einem Maßstab zu versehen.

6 Auswertung und Protokoll

Das Protokoll sollte folgende Abschnitte haben: Einleitung, Theorie, Methodik, Ergeb-
nisse, Diskussion, Referenzen. In anderen Worten, ihr Protokoll soll sechs (6) Sektionen
haben!

Sektion 1: Einleitung. Hier soll die Fragestellung definiert und das Experiment
motiviert werden.

Sektion 2: Theorie. Hier sollen die für die Auswertung nötigen Gleichungen definie-
ren und eine Referenz auf deren Herleitung liefern. Sie brauchen nicht die Herleitung
aus der Anleitung abschreiben.

Sektion 3: Methodik. Dieses Kapitel umfasst eine Beschreibung des Versuchsaufbaus
und -verlaufs. Die Beschreibung sollte geeignet sein, damit die Leser Ihr Experiment
reproduzieren können.

Sektion 4: Ergebnisse. Hier präsentieren Sie die Messdaten und deren Auswertung.
Präsentieren sie zu allen Holographieaufnahmen das Hologramm, die die Patterson
Map (in einer Farbskala, bei der sowohl die Autokorrelation als auch die Rekonstruk-
tion(en) erkennbar sind) und die ausgeschnittene Rekonstruktion. Siehe Abb. 9 für
ein Beispiel; alle Hologramme sind initial so zu analysieren und zu präsentieren. Siehe
Anleitung ImageJ für die Schritte, wie Sie zu so einer Abbildung kommen.

a b c

d

c

d

Abbildung 9: Beispiel für eine Darstellung der initialen Auswertung der Holographiedaten.
a) Hologramm. b) Patterson Map. c,d) Rekonstruktionen (Kreuzkorrelationen entsprechend
der Markierung in (b)).
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Analysieren Sie die erreichte Auflösung und Kontrasthomogenität für verschiedene
Proben und Experimentgeometrien. Von einer Fehlerrechnung können Sie absehen.
Präsentieren Sie nüchtern die Ergebnisse, ohne eine Bewertung; diese ist sauber von
den Fakten zu trennen und folgt in Kapitel 5. Ausnahme: Wenn Sie glauben, dass
Ihre Ergebnisse falsch sind, sie aber den Fehler nicht finden können, dann ist diese
Einschätzung neben der Präsentation der Ergebnisse einzufügen (allerdings ist in so
einem Fall eine Rücksprache mit dem Betreuer zur Fehlersuche der bessere Weg).

Sektion 5: Diskussion. Diskutieren Sie anhand der erzielten Ergebnisse, wie Sie die
Eingangsfragestellung beantworten würden. Falls möglich, geben Sie Hinweise an die
Leser, welche Dinge aus Ihrer Erfahrung für ein erfolgreiches Holographie-Experiment
zu beachten sind.

Sektion 6: Referenzen.
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Anleitung: FTH mit ImageJ 

 

Sie können in ImageJ alle Schritte der Fouriertransformationsholographie nachvollziehen - sowohl die 

Vorwärtsrichtung als auch die Rekonstruktion von Bildern aus Ihren aufgenommenen Daten. Probieren 

Sie beide Richtungen in der Vorbereitung auf den Versuch aus, damit Sie ein Gefühl für die Bedienung 

bekommen. 

Bedieninstruktionen werden in Typsetter-Schriftart dargestellt. 

Beachten Sie, dass bei ImageJ die gewählte Operation immer auf das zuletzt ausgewählte Bild ausgeführt 

wird, bzw. auf die Auswahl innerhalb dieses Bildes. 

Mit ImageJ können Sie auch Ihre Bilder auswerten, annotieren und dokumentieren. Das ist im letzten Teil 

erklärt. 

Vorwärtsrichtung (Simulation von Hologrammen) 

1) Neues Bild der Probe  

File -> New -> Image 

 

Das Resultat ist ein schwarzes Bild. In dem erstellten Bild korrespondiert der Wert von jedem Pixel zu der 

Transmission 𝑇(𝑥, 𝑦) an der entsprechenden Pixelkoordinate (𝑥, 𝑦). Fahren Sie mit der Maus über das 

Bild; die Koordinaten (𝑥, 𝑦) und der zugehörige Wert werden im Hauptfenster angezeigt. Schwarz 

korrespondiert zu einem Wert von 0. 

Zoom in/out mit +/- Tasten. 

Erstellen einer Holographie-Maske 

Unter einer Maske verstehen wir eine binäre Transmissionsfunktion (𝑇 = 1 im Objekt, 𝑇 = 0 außerhalb). 

Zeichnen Sie zunächst die Umrandung des gewünschten Objekts mit einer Form Ihrer Wahl. 



 

 

Anschließend füllen Sie die Umrandung über  

Edit -> Fill 

mit dem Wert 1 (1 ist die Default-Einstellung; andere Füllwerte sind möglich, in dem Fall über den Color 

Picker rechts neben der Hand ändern). 

 

 



Wiederholen Sie den Schritt für die Referenz (kreisförmige Auswahl; Umschalttaste halten, um anstelle 

einer Ellipse immer einen Kreis zu zeichnen). Experimentieren Sie mit Referenzgrößen und -positionen, 

um ein Gefühl für die Relevanz dieser Parameter zu bekommen. 

Nehmen Sie die Auswahl wieder weg, damit die folgenden Schritte nicht nur auf den ausgewählten Teil 

des Bildes angewendet werden. 

Edit -> Selection -> Select None 

 

 

Erstellen des Hologramms 

Wir wollen das Betragsquadrat der Fouriertransformation der Transmissionsfunktion (Maske) erstellen. 

Dafür müssen wir zunächst die komplexe Fouriertransformation berechnen, dann Real- und Imaginärteil 

quadrieren, und anschließend die beiden Teile addieren. 

𝐼(𝑞𝑥 , 𝑞𝑦) ∝ |ℱ[𝑇(𝑥, 𝑦)]|2 = Re(ℱ[𝑇(𝑥, 𝑦)])2 + Im(ℱ[𝑇(𝑥, 𝑦)])2 



ImageJ kann die Fouriertransformation über eine sogenannte fast Fourier transform (FFT) berechnen. 

Zunächst müssen wir sicherstellen, dass dabei ein komplexwertiges Resultat mit voller Bittiefe (32 Bit pro 

Pixel = single precision floating point) zurückgegeben wird. Hierzu wählen Sie: 

Process -> FFT -> FFT Options 

und setzen Sie den Haken bei der Complex Fourier Transform Option: 

 

Nun können Sie die FFT ausführen: 

Process -> FFT -> FFT 

Es öffnen sich zwei Fenster. Das oberste Fenster zeigt den Logarithmus vom Absolutbetrag der 

Fouriertransformierten. Damit könnten wir im Prinzip arbeiten, allerdings ist die Bittiefe zu gering (8-Bit, 

wie im Titel zu erkennen): 

 

Mit 8 bit stehen nur 256 diskrete Werte (28) zur Verfügung, um die Intensität im Hologramm 

darzustellen. Das führt zu erheblichen Diskretisierungsverlusten. Wir brauchen 32-Bit Fließkommazahlen 

(Datentyp float). Wir schließen die 8-bit Matrix („FFT of mask“) und arbeiten mit dem zweiten Bild 

(„Complex of mask“) weiter. 

Bei diesem zweiten Bild handelt es sich um einen Stack, also einen Stapel von mehreren Bildern. Zu 

erkennen ist dies an dem (1/2) Zähler im über dem Bild und dem Scroll-Balken unter dem Bild. Zudem ist 

im Text über dem Bild erklärt, dass das erste Bild im Stapel der Realteil ist und dass es sich um ein 32-Bit 

Bild handelt. 



 

Über den Scroll-Balken oder das Mausrad können Sie zwischen Bilder im Stapel wechseln. Beim zweiten 

Bild handelt es sich um den Imaginärteil. Bilder im Stapel heißen Slices. 

Nebenbemerkung: Sie können mit diesem Programm GIF Animationen und andere Videos als Stack laden 

und Bild-für-Bild anschauen, und auch umgekehrt einen Stack als GIF oder Video speichern. 

Sie wollen nun die beiden Bilder jeweils separat quadrieren. Dazu: 

Process -> Math -> Square 

Im nun erscheinenden Dialog wählen Sie Yes, um die Operation auf beide Bilder im Stack anzuwenden. 

Mathematische Operationen werden immer auf jede Slice individuell angewendet. 

 

Nun wollen Sie die Summe der beiden Bilder berechnen. Es handelt sich dabei um eine Operation, die auf 

den Stapel angewandt wird, nicht auf die einzelnen Bilder. Das ist zu finden unter: 

Image -> Stacks -> Z Project 

Wählen Sie folgende Optionen: 



 

um den Realteil (Slice 1) und Imaginärteil (Slice 2) zu summieren. Das Resultat ist ein einzelnes Bild, kein 

Stapel mehr und sollte „SUM_Complex of mask“ heißen. Es wird wahrscheinlich komplett schwarz oder 

weiß aussehen, weil die Kontrasteinstellungen noch vom vorherigen Bild übernommen wurden. Um das 

zu ändert, wählen Sie 

Image -> Adjust -> Brightness/Contrast 

Es öffnet sich ein Dialog, bei dem Sie mit den ersten beiden Scroll-Balken den angezeigten Minimum- und 

Maximum-Wert setzen können. Das sind die Werte, unterhalb derer Pixel schwarz bzw. oberhalb derer 

sie weiß angezeigt werden. Beachten Sie, dass die Beschreibung der Scroll-Balken jeweils unter den 

Balken stehen und dass diese Einstellung die Daten nicht verändert. Lediglich die Anzeige des Bildes wird 

angepasst. 

Sie sehen im folgenden Screenshot, dass das Maximum bis fast ganz links gesetzt werden muss, damit 

überhaupt etwas auf dem Bild zu sehen ist. Der Grund ist die enorme Spannbreite von Werten im 

Hologramm – das Zentrum ist viel intensiver als der Rest. Daher reichen 8 Bit auch nicht für die 

Darstellung aus. 



 

Genauer gesagt ist in diesem Bild die Spannbreite der Werte (dynamic range) so groß, dass wir den Slider 

nicht mit der Maus oder den Pfeiltasten am Scroll-Balken platzieren konnten. Stattdessen mussten wir die 

Minimum und Maximum Werte numerisch setzen. Dies geht mit der Schaltfläche  

(im Fenster) Set 

im B&C Fenster. Der eigentliche Maximalwert in diesem Hologramm liegt bei ca. 5 × 108, zu erkennen 

sind die Muster im äußeren q-Bereich allerdings erst bei einem Maximum-Wert von unter 500, also 

einem Millionstel des Maximalwerts im Zentrum. 

Den Stapel mit dem Real- und Imaginärteil können wir nun schließen. Uns bleiben zwei Bilder: die Maske 

und das Hologramm. Wir können mit der Rekonstruktion fortfahren. 

 

Rückwärtsrichtung (Bildrekonstruktion) 

Die Rekonstruktion funktioniert ähnlich wie die Vorwärtsrichtung. ImageJ kann allerdings ohne Weiteres 

keine inverse Fouriertransformation ausführen. Wir nutzen daher erneut die Vorwärts-

Fouriertransformation, da der Unterschied zur inversen Fouriertransformation nur in einer Inversion 

besteht: 

ℱ[ℱ[𝑓(𝑥, 𝑦)]] = 𝑓(−𝑥, −𝑦) 



Da die Patterson Map sowieso aus Bild und Spiegelbild besteht, macht es keinen Unterschied, ob wir die 

Fouriertransformation oder inverse Fouriertransformation zur Rekonstruktion verwenden. 

Wir starten mit einem Hologramm, wie es entsprechend der Anleitung „Vorwärtsrichtung“ generiert 

wurde. Es spielt keine Rolle, wie Sie die Kontrasteinstellungen gewählt haben – es werden immer die 

Werte der Pixel verwendet, nicht die angezeigte Helligkeit. 

Das folgende Bild zeigt eine neue Maske (über eine Freihandform generiert). 

 

Das nächste Bild zeigt das Hologramm. 



 

Wir wollen nun den Betrag der Fouriertransformation von diesem Hologramm ausrechnen. Also erneut 

fouriertransformieren, das 8-Bit Bild schließen, Real- und Imaginärteil quadrieren, summieren und (dies 

ist neu:) anschließend die Wurzel ziehen.  

Sollten Sie inzwischen ImageJ geschlossen haben, stellen Sie sicher, dass “Complex Fourier Transform” 

noch ausgewählt ist. 

Process -> FFT -> FFT Options 

„Complex Fourier Transform” auswählen. Nun können Sie die FFT anwenden. 

Process -> FFT -> FFT 

8-Bit Bild schließen (bzw. bereits einen ersten Eindruck gewinnen, ob eine grobe Rekonstruktion zu 

erkennen ist). 

Stack-Fenster auswählen. 

Image -> Math -> Square 

Image -> Stacks -> Z Project 

Image -> Math -> Square Root 

Das Resultat ist (ggf. nach Kontrastanpassung) eine Patterson Map, wie wir sie für die Messdaten im 

Versuch erwarten. 

Wir wollen nun eine Rekonstruktion des Bildes ausschneiden und präsentieren. Dazu duplizieren Sie 

zunächst die Patterson Map, damit sie auf die Patterson Map zurückgreifen können, falls Sie anschließend 

noch eine andere Rekonstruktion auswählen möchten. 



Image -> Duplicate 

In der duplizierten Patterson Map zeichnen wir nun eine großzügige rechteckige Box um die 

Kreuzkorrelationen unserer Wahl, siehe folgendes Bild. 

 

Schneiden Sie nun die Rekonstruktion aus über 

Image -> Crop 

Schieben Sie nun noch in den Kontrasteinstellungen (B&C) die Minimum und Maximum Regler nach ganz 

links bzw. ganz rechts, so dass keine Pixelwerte von der Farbskala abgeschnitten werden. Achten Sie 

darauf, vor der Kontrast-Anpassung in das ausgeschnittene Bild zu klicken, um die Min/Max Werte des 

alten Bildes zu überschreiben und bewegen Sie die Minimum und Maximum Schieber. Damit stellen Sie 

sicher, dass alle Werte tatsächlich übernommen wurden. Nutzen Sie NICHT den „Auto“ Knopf. Dieser 

passt die Kontrastwerte an (schränkt den abgebildeten Bereich ein) ohne, dass Sie dies 

notwendigerweise an der Balkenposition sehen. Falls sich der Kontrast dennoch nicht einstellen lässt, ist 

es möglich, dass die einstellbaren Min/Max-Werte noch von der Patterson-Map vor dem Ausschneiden 

stammen und Sie das B&C Fenster neu aufmachen müssen. Sie erhalten das finale Resultat, bis auf die 

noch nötigen Annotationen, siehe nächstes Kapitel. 



 

 

Annotieren, messen, öffnen, speichern und exportieren 

Alle Bilder in Ihrem Protokoll, die aus Messdaten entstanden sind, müssen über einen Maßstab und eine 

Farbskala verfügen. Wir zeigen hier, wie das technisch geht. 

Maßstab (Scale bar) 

Zunächst müssen wir dem Programm sagen, wie groß ein Pixel in Realität ist. Dazu markieren Sie das Bild, 

für das Sie die Skala setzen wollen, und wählen: 

Analyze -> Set Scale 

Im erscheinenden Menü setzen Sie „Distance in pixels“ auf 1, „Known distance“ auf den Wert, den Sie für 

1 Pixel ausgerechnet haben, und „Unit of length“ entweder auf „µm“ (Patterson Map und 

Rekonstruktion) oder „1/µm“ (Hologramm). In keinem Fall setzen Sie hier die Pixelgröße der Kamera ein! 

Der Betrachter möchte Informationen über das Objekt erhalten, nicht über Ihre Kamera. 

 

Die eingetragen Werte sind nur Beispiele, nicht übernehmen! 

Fügen Sie anschließend einen Maßstab in ihr Bild ein. Dazu: 



Analyze -> Tools -> Scale Bar 

Spielen Sie mit den Parametern, um eine sinnvolle Darstellung zu bekommen (keine Überlagerung mit 

relevanten Bereichen des Bildes, gute Lesbarkeit, sinnvolle Länge in physischen Einheiten (nicht 53 µm, 

sondern runde Zahlen), lang genug, um ablesbar zu sein, etc.). „Height in µm“ hat keinen Effekt, wenn Sie 

nicht gerade eine vertikale Ausrichtung ausgewählt haben. 

Das Resultat ist im folgenden Bild zu sehen. 

 

Farbskala (Color bar) 

Eine Farbskala fügen Sie über folgendes Kommando ein: 

Analyze -> Tools -> Calibration Bar 

Wenn Sie das auf die Rekonstruktion anwenden, bekommen Sie aber Probleme mit den krummen 

Werten. In der Herleitung haben wir gesehen, dass relative Kontrastwerte rekonstruieren. Um eine 

absolute Aussage über die Transmission zu bekommen, nutzen wir unser Wissen, dass die Transmission 

zwischen 0 und 1 liegt. Wir können also die rekonstruierten Pixelwerte auf [0,1] normieren. In der Praxis 

ist der untere Wert normalerweise hinreichend nahe bei null. Es reicht daher, durch den Maximalwert zu 

teilen. Dazu finden wir zunächst den Maximalwert heraus über: 

Analyze -> Histogram 

und kopieren den Wert, der unter „X max“ gelistet ist. Den Dialog können sie anschließend abbrechen.  



 

Ggf. müssen Sie mit Brightness/Contrast (siehe oben bei „Crop“) einmal kontrollieren, dass der 

Maximalwert wirklich aus dem Ausschnitt des Bildes bestimmt wurde. 

 

 

Normieren Sie nun das Bild auf den ermittelten Maximalwert. Wählen Sie dazu  

Process -> Math -> Divide 

und tragen den ermittelten Maximalwert hier ein. Nutzen Sie anschließend das Brightness/Contrast 

Panel, um die Kontrastwerte auf 0 (Minimum) und 1 (Maximum) zu setzen. Jetzt korrespondieren Ihre 

Pixelwerte zu den rekonstruierten Werten der Transmissionsfunktion. Entsprechend sinnvoll ist es nun, 

eine Farbskala einzufügen. Das Ergebnis ist im nächsten Bild zu sehen. 



 

 

Linienprofil (Line scan) 

Für ein Linienprofil wählen Sie zunächst die Linienform aus: 

 

Durch einen Doppelklick auf das Symbol können Sie die Linienbreite ändern und so ggf. das Rauschen 

vom Profil reduzieren. Welche Breite Sinn macht, müssen Sie sich überlegen und in der Auswertung 

begründen. 

 

Zeichnen Sie nun die Linie wie gewünscht ein. Begründen Sie Ihre Wahl. 

 



Über 

Analyze -> Plot Profile 

oder 

STRG + K 

bekommen Sie die Pixelwerte entlang der gezeichneten Linie als Graph angezeigt. 

 

Beachten Sie, dass die x-Achse bereits die richtige Einheit hat, falls sie vorher über „Set Scale“ die 

Umrechnung definiert haben. 

In dem Graphen können Sie über 

(im Fenster) Data -> Add Fit 

einen Error Function Fit hinzufügen. Der Fit wird im Graphen angezeigt und die Parameter können dem 

erscheinenden „Log“ Fenster entnommen werden. Einstellungen für die Darstellung können im Fit-

Fenster vorgenommen werden, siehe folgende Abbildung. 

 



Histogramm 

Wählen Sie zunächst eine Form und markieren Sie den gewünschten Bereich: 

 

Unter  

Edit -> Selection -> Properties 

können Sie die Linienfarbe ändern (gelb ist teilweise schwer zu erkennen). Dazu einfach bei „Stroke 

color“ den Namen einer Farbe auf Englisch eingeben. Bei „Name“ können Sie der Region eine 

Bezeichnung geben. 

 

Sie können die Auswahl („ROI“ = „Region of Interest“) unter  

Edit -> Selection -> Add to Manager 

speichern und im erscheinenden ROI-Manager auch umbenennen („Rename“) und aus- und abwählen. 

Bei Bedarf können Sie unter  

Edit -> Selection -> Make Inverse 



die Auswahl invertieren. Damit können Sie die Rekonstruktion eingrenzen und dann den Bereich 

außerhalb auswählen. Siehe folgende Abbildung, wo zur Verdeutlichung unter „Properties -> Fill color“ 

„yellow“ eingetragen wurde. Hinterlegen Sie Ihre ROIs im ROI Manager. 

 

Annotationen wie der Maßstab und die Farbskala werden bei der Analyse ignoriert; Sie können unter 

Image -> Overlay -> Hide Overlay 

die Annotationen temporär verstecken und anschließend mit 

Image -> Overlay -> Show Overlay 

wieder anzeigen. 

Nun können Sie das Histogramm der Pixelwerte innerhalb der gewählten Regionen ausgeben lassen. 

Dazu aktivieren Sie zunächst das gewünschte Bild, wählen dann die gewünschte Region im ROI-Manager 

aus, und gehen danach auf 

Analyze -> Histogramm 

Dort nehmen Sie den Haken bei „Use pixel value range“ raus, damit die Histogramme der verschiedenen 

Regionen über einen einheitlichen Wertebereich gebildet werden. Tragen Sie bei „Bins“ einen sinnvollen 

Wert ein. Spielen Sie mit den Einstellungen, um möglichst gute Sichtbarkeit des Resultats zu bekommen. 

Im Folgenden ein Beispiel. 

 

Mit diesen Einstellungen haben wir ein Histogramm von den zwei Regionen (innerhalb und außerhalb der 

Rekonstruktion erstellt) und diese übereinander angeordnet (folgende Abbildung). Man kann nun gut 



sehen, dass die beiden Verteilungen klar getrennt sind und sich daher für jeden Pixel eindeutig sagen 

lässt, ob die Transmission an diesem Ort 0 oder 1 ist. Diese Aussage lässt sich auch numerisch über den 

ausgegebenen Mittelwert und Standardabweichung untermauern (die Mittelwerte haben einen Abstand 

von ~278-mal der Summe der Standardabweichungen; ab 5 Standardabweichungen spricht man von 

perfekter Trennung). 

 

Alternativ können Sie sich auch die Rohdaten aus den Graphen ausgeben lassen und mit einem 

Programm Ihrer Wahl zusammen plotten. 

Daten einlesen 

Sie können Bilder per drag-and-drop in das Programm ziehen und so öffnen. Falls dabei ein Dialogfenster 

erscheint, können Sie dieses mit Okay bzw. Yes bestätigen. 

Speichern und exportieren 

Sie können alle Bilder unter 

File -> Save As -> Tiff 

verlustfrei als TIF-Datei speichern. Das ist geeignet, um Zwischenresultate für die Wiederverwendung zu 

speichern. Für das Protokoll brauchen Sie ein einfach anzeigbares Format. Hier ist PNG der 

wissenschaftliche Standard, weil im Gegensatz zu JPEG keine Filter angewendet werden. 

File -> Save As -> PNG 

Analysen wie Histogramme und Linienprofile können Sie zudem als Datenformat abspeichern, z.B. als 

Excel-lesbare CSV-Dateien. Dazu im jeweiligen Fenster auf  

(Im Fenster) List -> Save As 

bzw.  



(Im Fenster) Data -> Save As 

gehen. 

Aufzeichnung und Dokumentation 

Sie können über 

Plugins -> Macros -> Record 

alle Schritte, die Sie tun, als Makro aufzeichnen. Sobald Sie Ihre Auswertung abgeschlossen haben, 

können Sie im Makro-Recorder auf  

(im Fenster) Create 

klicken und dann im erscheinenden Texteditor über 

(im Fenster) File -> Save As 

das Makro als Textdatei (Endung .ijm) speichern. Bitte fügen Sie für alle Schritte Ihrer Auswertung ein 

solches Makro im Anhang Ihres Protokolls ein. So stellen Sie sicher, dass Ihre Arbeit nachvollziehbar und 

reproduzierbar ist. Damit erfüllen Sie ein wichtiges Kriterium guter wissenschaftlicher Praxis. 

Bei Bedarf können Sie das Skript über 

Plugins -> Macros -> Run 

erneut laufen lassen. 



Anleitung: Messprogramm 

In der folgenden Dokumentation werden die Funktionen des Messprogramms erläutert. 

Starten des Programms 

Starten Sie das Programm Spyder aus dem Windows Startmenü. Wählen Sie den Tab „hologui-xxx.py“ aus 

und kicken Sie den grünen Pfeil unter „Debug“ an, um das Skript auszuführen. 

 

Es startet eine graphische Oberfläche im Hintergrund. Klicken Sie in der Taskleiste auf das weiße 

Rechteck, das im unteren Screenshot ganz rechts zu sehen ist. Dadurch rufen Sie die graphische 

Programmoberfläche auf. 

  

Bedienelemente in der graphischen Oberfläche 

Die graphische Oberfläche besteht aus vier Hauptfeldern, die im Folgenden separat erläutert werden. 

 



Feld 1: Kamerabild 

Das erste Panel zeigt das zuletzt aufgenommene Kamerabild an. Sie können mit dem Mausrad zoomen. 

Das Zentrum der Vergrößerung ist dabei die aktuelle Position des Mauszeigers.  

Das Bedienfeld am rechten Rand erlaub es Ihnen, die gelben Linien nach oben und unten zu ziehen und 

so die Helligkeit der Anzeige anzupassen. Das Histogramm im Hintergrund zeigt Ihnen die Verteilung der 

gemessenen Intensitäten. Intensitätswerte, die über dem oberen Regler (der oberen Linie) liegen, 

werden rot angezeigt. Sie können mit dem Mausrad in den angezeigten Wertebereich rein- und 

rauszoomen, wenn sich das Mauszeiger im Bedienfeld befindet. 

 

Feld 2: Rekonstruktion 

Das Rekonstruktionspanel sieht identisch aus wie das Kamerapanel und wird genauso bedient. Hier wird 

die Fouriertransformation des Kamerabildes angezeigt. Im Gegensatz zum Kamerabild werden Sie hier 

mit den Helligkeitseinstellungen und dem Zoom regelmäßig arbeiten müssen, um die Rekonstruktion zu 

erkennen. 

Feld 3: Belichtungsparameter 

Im Belichtungspanel können Sie folgende Parameter ändern. 

exposure time (ms) 

Belichtungszeit in Millisekunden. Sie können den Wert ändern, indem Sie Zahlen über die Tastatur 

eingeben, die Pfeile am Rand benutzen, oder mit der Maus in das Feld klicken und die Pfeil-Hoch und 

Pfeil-Runter Tasten verwenden. 



 

HDR min. exposure time (ms) 

Die minimale Belichtungszeit einer HDR-Belichtungsserie. Um den sinnvollen Wert für dieses Feld zu 

bestimmen, stellen Sie zunächst bei „Color clip limit“ 900 ein (überprüfen Sie, so dass der obere Regler 

im Kamera-Panel bei 900 steht). Ändern Sie anschließend die Belichtungszeit, bis Sie die maximale Zeit 

gefunden haben, bei der keine Pixel rot erscheinen. Falls selbst bei der kleinstmöglichen Belichtungszeit 

noch Pixel rot sind, müssen Sie einen ND Filter auf den Laser schrauben. 

HDR max. exposure time (ms) 

Hier stellen Sie die maximale Belichtungszeit der HDR-Belichtungsserie ein. Einen sinnvollen Wert 

ermitteln Sie, indem Sie die Belichtungszeit so lange hochsetzen, bis Sie Streusignal (also nicht nur einen 

konstanten Hintergrund) bis zu den Kanten des Kamerabildes erkennen können. Es reicht, wenn Sie dort 

Signal sehen; Sie brauchen nicht das Limit von 900 (rote Pixel) am Rand zu erreichen. 

HDR exp. time increment (%) 

Schrittweite für die exponentiell steigende Belichtungszeit in der HDR-Belichtungsserie. Der 

Standardwert von 10 % muss nicht geändert werden. 

Number of acquisitions per frame 

Zahl der Belichtungen, über die bei jeder Belichtungszeit gemittelt wird. Muss nicht geändert werden. 

HDR min. exposure time (ms) 

Möglichkeit, den oberen Regler im Helligkeits-Bedienfeld der Kamera auf einen festen numerischen Wert 

zu setzen. Sie brauchen diese Option, um dafür zu sorgen, dass Pixel mit >900 Counts rot angezeigt 

werden. Ab diesem Wert liefert die Kamera unzuverlässige Resultate, daher sollten für jeden Pixel Daten 

vorliegen, bei denen der Pixelwert unterhalb des Schwellwerts liegt. 

 

Feld 4: Messung starten und speichern 

Start/Stop Live View 

Option zum Starten und Anhalten der kontinuierlichen Aufnahme. Benötigen Sie wahrscheinlich nicht. 



 

Record HDR 

Starten einer HDR-Belichtungsserie. Zu jeder Belichtungszeit wird ein Bild im angegebenen Ordner (siehe 

„Browse“) gespeichert. Das Bild trägt den angegebenen Dateinamen (siehe „File name“), ergänzt um „-

HDR-XXX.tif“, wobei „XXX“ ein dreistelliger Zähler ist (angefangen bei 000). Wenn die Belichtungsserie 

abgeschlossen ist, wir die Belichtungszeit auf den vorherigen Wert zurückgesetzt und wieder das Livebild 

angezeigt. 

Nehmen Sie eine Serie mit und eine ohne Laserlicht auf, ohne die Parameter zu ändern. Ändern Sie auch 

nicht den Ordner. Ändern Sie ausschließlich den Dateinamen („File name“), um zwischen Hellbildern und 

Dunkelbildern zu unterscheiden. 

setAutorange 

Einmalige automatische Helligkeitsanpassung in beiden Anzeigeelementen (Kamera und 

Fouriertransformation). Das kann nützlich sein, um bei einem komplett schwarzen oder weißen Bild zu 

sinnvollen Einstellungen zu kommen. Beachten Sie, dass Sie anschließend ggfs. den oberen Regler im 

Kamerapanel wieder auf 900 setzen müssen. 

Browse 

Wählen Sie den Ordner, in dem das Programm Bilder abspeichern soll. Speichern Sie alle Daten in  

C:\Users\ep5user\FP06\Data\<Ihre Gruppennummer>\ 

und wählen Sie für jede HDR-Belichtungsreihe einen neuen Unterordner. 

File name 

Tragen Sie hier einen Stammnamen für Ihre Bilddateien ein. Der Stammname wird bei HDR-

Belichtungsserien ergänzt um „-HDR-XXX.tif“ und bei Live-Bilder um „-XXX.tif“, wobei in beiden Fällen 

„XXX“ ein dreistelliger Zähler ist (angefangen bei 000). Es werden keine Bilder überschrieben, sondern 

immer der Zähler hochgezählt. 

Save live image 

Speichern des einzelnen, aktuell angezeigten Kamerabildes. 



CLOSE – Absolutely do this before pressing the x! 

Sauberes Schließen des Programms. Falls Sie das Programm ohne diesen Knopf schließen, oder es 

abstützt, müssen Sie wahrscheinlich Spyder neu starten, damit die Kamera wieder ansprechbar ist. 

Zusammenfügen von HDR-Aufnahmen 

Wählen Sie den Reiter „HDR-processing-XXX.py“ in Spyder und passen Sie Zeilen 9, 14, 15 und 18 wie im 

Folgenden beschrieben an. Führen Sie anschließend das Skript mit dem grünen Pfeil unter „Debug“ aus. 

Eine erfolgreiche Ausführung produziert die Ausgabedatei und wird mit „DONE“ in der Konsole von 

Spyder bestätigt. Es öffnen sich keine Fenster und das Programm muss auch nicht geschlossen werden. 

Zeile 9: Geben Sie den Pfad an, in dem sich Ihre HDR-Dateien befinden (Hell- und Dunkelbilder). 

Zeile 14: Geben Sie das Muster an, mit denen sich die Hellbilder identifizieren lassen. Nutzen Sie das 

Sternchen „*“ als Platzhalter für eine beliebige Folge von Zeichen. 

Zeile 15: Geben Sie das Muster für die Dunkelbilder an. 

Zeile 18: Geben Sie den gewünschten Ausgabedateinamen inklusive Pfad an. Es empfiehlt sich, die 

Ausgabedatei in den Hauptordner Ihrer Gruppe zu platzieren und nicht in dem Unterordner, in dem sich 

die einzelnen HDR-Aufnahmen befinden. Sonst müssen Sie ihr zusammengesetztes HDR-Bild inmitten von 

über 100 anderen Dateien suchen. 

Laden Sie das zusammengefügte Bild mit ImageJ. Überprüfen Sie, dass das Bild wie ein Hologramm 

aussieht und insbesondere im Zentrum keine schwarzen Pixel zu sehen sind. 

Sie brauchen für Ihre Auswertung nur diese zusammengefügten Bilder. Die Rohdaten (die HDR-

Einzelbilder) brauchen Sie nicht kopieren. 
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